[zeromq-dev] There's been an issue with your automated build

Wes Young wes at barely3am.com
Thu Oct 4 20:22:17 CEST 2018


i wonder if that was me? i just pushed some zproject refresh changes to czmq and i did notice some (a few what looked to be minor? docker tweaks..)

(i’ve not looked at how hub.docker ties into the build, but skimming the timestamps..)

> On Oct 4, 2018, at 1:38 PM, Benjamin Henrion <zoobab at gmail.com> wrote:
> 
> Ah someone is trying to build something :-() Hackaton in progress?
> 
> ---------- Forwarded message ---------
> From: <no-reply at notify.docker.com>
> Date: Thu, Oct 4, 2018, 19:36
> Subject: There's been an issue with your automated build
> To: <zoobab at gmail.com>
> 
> 
> Hi Benjamin Henrion,
> 
> There seems to have been an issue with your Automated Build "zeromqorg/czmq" (VCS repository: zeromq/czmq) during the build step.
> You can find more information on
> https://hub.docker.com/r/zeromqorg/czmq/builds/bbl3f9pyfkdhnqdktvxkvtl/
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> https://lists.zeromq.org/mailman/listinfo/zeromq-dev

--
wes
wesyoung.me

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: Message signed with OpenPGP
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20181004/6953707d/attachment.sig>


More information about the zeromq-dev mailing list