[zeromq-dev] Website For Windows Installers (miru.hk) Is Down

Steven McCoy steven.mccoy at miru.hk
Thu Mar 26 18:36:21 CET 2015

Oops, an nginx misconfiguration for IPv6 apologies if you are using that.

Also, IPv4 it requires HTTP 1.1 virtual hosts support, i.e. stick
" miru.hk" in the hosts file and operate as normal.
Alternatively use a command line tool such as cURL and bypass DNS like this:

curl -O http://miru.hk/archive/ZeroMQ-4.0.4~miru1.0-x86.exe --resolve

On 26 March 2015 at 12:49, Peter Rosario <peter.j.rosario at rrd.com> wrote:

> Could you give me the IP address of the server?  With that I can bypass
> the miru.hk DNS name entirely.
> I tried
> and
> Neither one worked.
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20150326/9f24e8fc/attachment.htm>

More information about the zeromq-dev mailing list