[zeromq-dev] [Proposal] - JeroMQ to use Java 1.7

Trevor Bernard trevor.bernard at gmail.com
Fri Nov 21 17:00:32 CET 2014


Hi,

I propose we bump the minimum supported Java version to 1.7 since Java
6 is already end of life. Originally I was leary of doing this because
I believed it would break peoples code but I accidently released
v0.3.4 with Java 1.7 and it's proved not to be a problem.

Thoughts?

-Trevor



More information about the zeromq-dev mailing list