[zeromq-dev] libzmq ABI compatibility across msvc versions

Daniel Krikun dkrikun0 at gmail.com
Tue May 13 10:10:07 CEST 2014


Hello,

There are binary installers for windows (
http://zeromq.org/distro:microsoft-windows) which are very convenient to
use. The installer for legacy version 2.2.0  only contains binaries built
with vc100 toolkit.
Is it safe to use in Visual Studio 2008/2012 application?

Thanks :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20140513/f72b68a0/attachment.htm>


More information about the zeromq-dev mailing list