[zeromq-dev] API changes from 4.0 to 4.1

Peter Kleiweg pkleiweg at xs4all.nl
Fri Jun 20 10:34:48 CEST 2014


I wrote the Go bindings for ZeroMQ version 2, 3 and 4. I am 
trying to update the binding of version 4.0 to version 4.1.

https://github.com/pebbe/zmq4

Two of the Go tests that run OK with ZeroMQ 4.0 fail with
ZeroMQ 4.1.

Is there a list of API changes for ZeroMQ 4.1 from 4.0? All I 
can find on https://github.com/zeromq/libzmq is a NEWS file that 
hasn't anything beyond version 4.0.3.


-- 
Peter Kleiweg
http://pkleiweg.home.xs4all.nl/



More information about the zeromq-dev mailing list