[zeromq-dev] ZeroMQ on WinCE

Bleyl, Matthias Matthias.Bleyl at knorr-bremse.com
Tue Jun 17 11:22:45 CEST 2014


We try to get ZeroMQ running on WinCE

-          Win Embedded Compact 7 (high prio)

-          Win CE 6.0 (low prio)



We use latest version (4.0.4, stable Release).



We were able to compile the code (by making some minor changes).

We were able to start the REQUEST-RESPONSE hello word example.

However, it does NOT really work (on WinCE).



-          Sending messages seems to work

-          Receiving messages seems not to work.



Our test code: We used the same test code on Win32. Therefore we believe that our test code is fine.



We found the story "Porting ZeroMQ to Windows Mobile" (http://zeromq.org/story:5)

However, it is from February 2012. Therefore, it was not really helpful for us.



Thanks for any help.

Matthias Bleyl










Dr. techn. J. Zelisko GmbH
FN 122796h, LG Wr. Neustadt

This transmission is intended solely for the addressee and contains confidential information.
If you are not the intended recipient, please immediately inform the sender and delete the message and any attachments from your system. 
Furthermore, please do not copy the message or disclose the contents to anyone unless agreed otherwise. To the extent permitted by law we shall in no way be liable for any damages, whatever their nature, arising out of transmission failures, viruses, external influence, delays and the like.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20140617/a720b9e6/attachment.htm>


More information about the zeromq-dev mailing list