[zeromq-dev] make 4.0 the default docs (was: Lazy pirate alternative implementation)

Thomas Klausner domm at plix.at
Fri Jun 13 08:28:56 CEST 2014


Hi!

On Thu, Jun 12, 2014 at 11:33:48PM +0200, Pieter Hintjens wrote:

> you use libzmq/4.x you can use ZMQ_REQ_RELAXED: and that makes Lazy
> Pirate obsolete.

Oh, wow, I didn't realize there is ZMQ_REQ_RELAXED. I guess I did not 
realize this because most of the time I need to figure out something 
zeromq-related, I click on the "The ZeroMQ Reference Manual" link in 
http://zeromq.org/intro:read-the-manual
which leads to http://api.zeromq.org/, which defaults to ØMQ/3.2.5 API 
Reference. Of course I'm too lazy to have ever read the submenu pointing 
to v4.0 stable docs.

So: Could you maybe change the default docs to 4.0 stable? It's been 
released for quite some time now, and pointing people (or at least me) 
to the most current docs would probably be a good idea.

Greetings,
domm

-- 
#!/usr/bin/perl                              http://domm.plix.at
for(ref bless{},just'another'perl'hacker){s-:+-$"-g&&print$_.$/}



More information about the zeromq-dev mailing list