[zeromq-dev] Compatibility ZMQ3 - ZMQ4

Emmanuel TAUREL taurel at esrf.fr
Tue Feb 11 16:12:57 CET 2014


Hello all,

I would like to get a confirmation of what I have in mind.
I have a set of processes acting as PUB using ZMQ 3.2.4
My question is:
If I run processes acting as SUB using ZMQ 4.0.3, will I have 
compatibility problems between my PUB and SUB?
Is ZMQ 3.2.X compatible with ZMQ 4.0.3?

Thank's for your answers

Emmanuel




More information about the zeromq-dev mailing list