[zeromq-dev] Minimum version of libpgm for ZMQ 3.2.3

William Martin william.martin at power-lan.com
Tue May 14 14:07:29 CEST 2013


Thanks you
Using the environnement variable PGM_TIMER to HPET, fix my issue.




On Tue, May 14, 2013 at 1:05 PM, Steven McCoy <steven.mccoy at miru.hk> wrote:

> On 14 May 2013 07:02, Steven McCoy <steven.mccoy at miru.hk> wrote:
>
>> This is a crash on startup, possibly during the time setup module.  I
>> would try forcing a different clock to see if the code progresses further:
>>
>>
> Example values provided here:
>
>
> https://code.google.com/p/openpgm/wiki/OpenPgm5CReferenceRunWithTheseCapabilities
>
>
> Alternatively download the latest tarball or checkout trunk and test with
> the latest version:
>
> https://code.google.com/p/openpgm/
>
> --
> Steve-o
>
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
>
>


-- 
William MARTIN
<http://www.power-lan.com/>
15 rue de la Noé des Yonnières
44850 Saint-Mars-du-Désert

Email : william.martin at power-lan.com
Tel : 02 85 52 12 74 - 06 49 23 59 68
Fax : 02 85 52 13 72
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20130514/ad3e4814/attachment.htm>


More information about the zeromq-dev mailing list