[zeromq-dev] FW: Help With Regard To the ZMQ Forwarder

Justin Cook jhcook at gmail.com
Mon Mar 19 16:27:12 CET 2012


If the same code with same libraries no longer works then clearly you
have a runtime issue. Have you tried restarting the platforms? Maybe
you should have a look at the order in which things are happening. Are
you subscribing before the messages are sent?

Perhaps its an IP filtering issue. Make sure the ports/proto are not blocked.

On Mon, Mar 19, 2012 at 10:42 AM, Symbian Projects
<proj_symbian at live.com> wrote:
> Hello Justin,
>
> Thanks a lot for your reply.
>
> Yes i remember for what the thread was started, and that time my forwarder
> was running great without any problem. I was able to send and receive
> messages between my publisher and subscribers.
>
> Than i added the signals to clean the sockets.
>
> After that nothing worked and now even the old code is not working, which
> was used to work earlier.
>
> I will be very grateful if you just have a look at the code i have sent and
> tell me is there something wrong in that. Please !!

-- 
Justin Cook



More information about the zeromq-dev mailing list