[zeromq-dev] Unable to use PGM (compiled yet "protocol not supported")

Claudio Carbone erupter at libero.it
Fri Dec 14 18:15:43 CET 2012


Using stable 3.2.2, i compiled this way

./autogen.sh --with-pgm
./configure
sudo make install

I can see these files being compiled
   CXX    libzmq_la-pgm_receiver.lo
   CXX    libzmq_la-pgm_sender.lo
   CXX    libzmq_la-pgm_socket.lo

among the others, yet any program attempting to use PGM reports the error
"Protocol not supported".

What am I doing wrong?

Claudio



More information about the zeromq-dev mailing list