[zeromq-dev] installing on red hat 5.3

Justin Cook jhcook at gmail.com
Wed Aug 8 16:55:49 CEST 2012


Build on RHEL 5.8 and try to run the binaries on 5.3. You have a pretty good chance of it working.


-- 
Justin Cook


On Wednesday, 8 August 2012 at 15:53, andrea crotti wrote:

> 2012/8/8 Justin Cook <jhcook at gmail.com (mailto:jhcook at gmail.com)>:
> > Minor RHEL releases of the same major are API/ABI compatible, so there is no reason staying with RHEL 5.3. Further, if you need Red Hat support, they will tell you to use the latest minor release of the major in order to avoid wasting time on already corrected issues.
> > 
> > Cheers,
> > 
> > --
> > Justin Cook
> 
> 
> 
> I agree with that of course, but getting that upgraded will be slow
> and painful, so I'll just try to compile it somehow..
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org (mailto:zeromq-dev at lists.zeromq.org)
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev






More information about the zeromq-dev mailing list