[zeromq-dev] installing on red hat 5.3

andrea crotti andrea.crotti.0 at gmail.com
Wed Aug 8 16:20:17 CEST 2012


2012/8/8 Justin Cook <jhcook at gmail.com>:
> If it fails to build you are not installing it, but trying to build from source? If so, try the latest RHEL5. 5.3 is quite old.
>
> --
> Justin Cook
>
>
> On Wednesday, 8 August 2012 at 14:04, andrea crotti wrote:
>
>> I tried to install libzmq (both 3.2 and 2.2) on Red Hat 5.3, and it
>> fails to build because the autoconf version is too old.
>>
>> I could still try to install locally a newer copy of the autotools, but
>> is then going to work or is just not compatible?
>> Aren't there binary packages somewhere?
>> _______________________________________________
>> zeromq-dev mailing list
>> zeromq-dev at lists.zeromq.org (mailto:zeromq-dev at lists.zeromq.org)
>> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
>
>
>
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev

Yes sure I was trying to build it, also because I didn't find any
binaries..  So is it supposed to work or should I push for an upgrade
on these machines (which might never come)?



More information about the zeromq-dev mailing list