[zeromq-dev] libzmq dylib versioning

Mikko Koppanen mikko.koppanen at gmail.com
Thu Sep 22 22:30:06 CEST 2011


On Thu, Sep 22, 2011 at 9:26 PM, MinRK <benjaminrk at gmail.com> wrote:
> That's true.  And there is not such a difference, that I know of, between
> 3.0 and 4.0 (yet).  So, 3.0 and 4.0 should both be 2.0.0, then?

Hi,

if I remember correctly ZMQ_DEALER constant was dropped from 4.x,
which kinda makes it incompatible. I haven't had time to catch up with
the latest changes on 4.x though.

-- 
Mikko Koppanen



More information about the zeromq-dev mailing list