[zeromq-dev] libzmq dylib versioning

Mikko Koppanen mikko.koppanen at gmail.com
Thu Sep 22 18:10:41 CEST 2011


On Thu, Sep 22, 2011 at 5:08 PM, Pieter Hintjens <ph at imatix.com> wrote:
> Does the 3.0 API count as a new version (2.0.0?) Or rather an updated
> of version 1?

It's not backwards compatible so I think it should be 2.0.0.


-- 
Mikko Koppanen



More information about the zeromq-dev mailing list