[zeromq-dev] using 4.0?

Chuck Remes cremes.devlist at mac.com
Wed Sep 21 16:06:42 CEST 2011


Should we be using 4.0 yet?

If so, it would be extremely useful if (Martin) someone wrote up a changelog or upgrade guide for moving from 2.1 to 4.0 or moving from 3.0 to 4.0. There aren't any man pages for 4.0 yet (they aren't posted on api.zero.mq) so figuring out how to use the new feature(s) is pretty tough.

cr




More information about the zeromq-dev mailing list