[zeromq-dev] confusing!!! Does pgm/epgm supported in Windows/zeromq?

Ladan Gharai lgharai at gmail.com
Tue Aug 16 20:22:09 CEST 2011


You need to build zeromq with openpgm. see:

http://www.zeromq.org/area:download

L.

On Tue, Aug 16, 2011 at 11:53 AM, haowangyi <wangyidma at yahoo.com.cn> wrote:

> I install zeromq2.1.7 in windows xp, create a ZMQ_SUB socket and
> Connect to epgm://......
> the connect function just run fail and give error info of "protocol
> not supported" .
> WHY?
>
> Does pgm/epgm not supported in Windows/zeromq?
>
> who can tell me why?  HOW TO  correct this fail situation .
>
>  thanks!
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20110816/81ce81b0/attachment.htm>


More information about the zeromq-dev mailing list