[zeromq-dev] No uuid-dev on Centos

Eric Bell eric at ericjbell.com
Mon Nov 15 03:47:51 CET 2010


I tried installing 0MQ on Centos 5.4 (5.5?) ... got an error message 
saying that I needed to install package uuid-dev. I couldn't find that 
package but there was one called uuid-devel, but installing that didn't 
help.

Looks like I'm going back to Ubuntu, but I'm having problems installing 
Infobright Server onto the latest versions of Ubuntu.

--eric




More information about the zeromq-dev mailing list