[zeromq-dev] Ruby bindings now available as "zmq" rubygem

Brian Buchanan bwb at holo.org
Tue Jun 29 08:58:22 CEST 2010


The 0MQ Ruby bindings are now published as the "zmq" gem.  The temporary "zmq2" gem has been retired.   The current gem supports libzmq 2.0.7 for Ruby 1.8 and Ruby 1.9.  Threads are supported for Ruby 1.9 only.

Install with "gem install zmq" or see the wiki for more detailed instructions.

Cheers,

- Brian




More information about the zeromq-dev mailing list