[zeromq-dev] [otish] "Why ZeroMQ"

Pieter Hintjens ph at imatix.com
Tue Jul 27 13:07:11 CEST 2010

On Tue, Jul 27, 2010 at 1:04 PM, Pieter Hintjens <ph at imatix.com> wrote:

>> Yeah, this is good. IN = can receive, OUT = can send.
> Why not be explicit, then... SENDER, RECEIVER?

And these names still don't say anything at all about the pattern,
which is load balancing and fair queuing...

How about FANOUT and FANIN, which combine the notion of in/out with
the notion of distribution and collecting?


More information about the zeromq-dev mailing list