[zeromq-dev] zeromq 2.0b2 compile error

jonathan morabito jonathan.morabito at gmail.com
Thu Feb 18 18:40:43 CET 2010


Just ran "sudo yum install e2fsprogs-libs", which updated 6 packages
successfully.  Still getting the same error... "Could not link with libuuid,
install develop version"

On Feb 18, 2010 11:10 AM, "Vitaly Mayatskikh" <v.mayatskih at gmail.com> wrote:

At Thu, 18 Feb 2010 10:55:14 -0500, jonathan morabito wrote:
>
> Hello
>
>
>
> I am attempting t...
> *“configure: error: Could not link with libuuid, install develop
version.”*

[snip]


> For reference, I am running Red Hat Enterprise Linux 5.3 on an x86_64
> machine.
>
>
>
> Anyon...
I think, libuuid in RHEL5 is in e2fsprogs-libs package. I was able to
build zeromq2 a couple of months ago on RHEL-5.3 x86-64.

--
wbr, Vitaly
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20100218/3ca78b4d/attachment.htm>


More information about the zeromq-dev mailing list