[zeromq-dev] Python mandatory for building on HP-UX

Martin Sustrik sustrik at 250bpm.com
Tue Feb 9 13:47:22 CET 2010


Hm,

Are you trying to build it using --with-pgm configure option?

Martin

Alessio Spadaro wrote:
> Hi Martin,
>     the relevant error is
> 
> checking for working volatile... yes
> checking for python... no
> configure: error: Could not find python.
> 
> System's uname -a:
> 
> HP-UX madtvm01 B.11.23 U ia64 3649475434 unlimited-user license
> 
> Attached you'll find the full configure log, let me know if you need 
> further details.
> 
> Best regards,
>   Alessio
> 
> 
> Il 2/9/2010 11:59 AM, Martin Sustrik ha scritto:
>> Hi Alessio,
>>
>> Can you be more specific on the error you are seeing?
>>
>> Martin
>>
>> Alessio Spadaro wrote:
>>   
>>> Hi all,
>>>      i'm trying to build zeromq-2.0-beta2 on HP-UX and the basic
>>> configure with no option fails complaining about python being missing,
>>> even if python support isn't required.
>>> Is this expected?
>>>
>>> Thank you for zeromq!
>>>
>>> Best regards,
>>>    Alessio Spadaro
>>>
>>> _______________________________________________
>>> zeromq-dev mailing list
>>> zeromq-dev at lists.zeromq.org
>>> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
>>>      
>> _______________________________________________
>> zeromq-dev mailing list
>> zeromq-dev at lists.zeromq.org
>> http://lists.zeromq.org/mailman/listinfo/zeromq-dev
>>
>>
>>    
> 
> _______________________________________________
> zeromq-dev mailing list
> zeromq-dev at lists.zeromq.org
> http://lists.zeromq.org/mailman/listinfo/zeromq-dev




More information about the zeromq-dev mailing list