[zeromq-dev] [patch] 0001-Added-support-for-latest-OpenPGM-5.1.99-on-OSX10.6.patch

Steven McCoy steven.mccoy at miru.hk
Wed Dec 22 03:56:55 CET 2010


On 21 December 2010 16:26, Scott <alcoholiday at gmail.com> wrote:

> Hey folks... I added support for OpenPGM on OS X 10.6 (Snow Leopard),
> here's what it involved:
>
>
I manually applied bits of the patch and it built correctly with the
attached patch.  Note that CONFIG_HAVE_GETNETENT actually fails to build and
needs 5.1.100, oh well.  Just remove the definition for '99.

Patch released under MIT/X11 license.  It's a regular diff, not a git-diff
as I don't have git on OSX.

-- 
Steve-o
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20101222/88ec1e7c/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0mq-pgm-osx.patch
Type: application/octet-stream
Size: 3312 bytes
Desc: not available
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20101222/88ec1e7c/attachment.obj>


More information about the zeromq-dev mailing list