[zeromq-dev] Proposal for 2.0.7: Renaming ZMQ_P2P to ZMQ_PAIR
pieterh at gmail.com
Fri Apr 16 00:06:56 CEST 2010
On Thu, Apr 15, 2010 at 7:47 PM, Chuck Remes <cremes.devlist at mac.com> wrote:
>> Given that the ZMQ_P2P socket is for communication between a PAIR of peers,
>> the name ZMQ_PAIR is more accurate, and also in line with e.g. POSIX calls
>> such as socketpair().
+1 from me.
Some alternatives to stir into the soup: ZMQ_PEER, ZMQ_TWIN.
More information about the zeromq-dev