[zeromq-dev] Polling API

Brian Granger ellisonbg at gmail.com
Wed Apr 14 22:07:00 CEST 2010

On Wed, Apr 14, 2010 at 3:00 AM, Pieter Hintjens <pieterh at gmail.com> wrote:
> On Wed, Apr 14, 2010 at 11:48 AM, Martin Sustrik <sustrik at 250bpm.com> wrote:
>> Here's a first sketch:
> - 'pollset' is more descriptive than 'poller'

I am fine with pollset even though the Python bindings use Poller, but
we can change that.  Either is really fine.

> - '_update' is more descriptive than '_mod' (which says 'moderator' to me :-)


> - '_event' is not a verb, how about '_read' or '_get'?




Brian E. Granger, Ph.D.
Assistant Professor of Physics
Cal Poly State University, San Luis Obispo
bgranger at calpoly.edu
ellisonbg at gmail.com

More information about the zeromq-dev mailing list