[zeromq-dev] Polling API

Pieter Hintjens pieterh at gmail.com
Wed Apr 14 12:00:16 CEST 2010


On Wed, Apr 14, 2010 at 11:48 AM, Martin Sustrik <sustrik at 250bpm.com> wrote:

> Here's a first sketch:

- 'pollset' is more descriptive than 'poller'
- '_update' is more descriptive than '_mod' (which says 'moderator' to me :-)
- '_event' is not a verb, how about '_read' or '_get'?

-Pieter



More information about the zeromq-dev mailing list