[zeromq-dev] Debian packaging licensing (was Re: Debian?packaging fails (Debian/Lenny, Ubuntu 9.10))

Wolfgang Barth wob at swobspace.de
Sun Apr 11 19:29:53 CEST 2010


On Sun, Apr 11, 2010 at 05:49:18PM +0200, Adrian von Bidder wrote:

> I'd go with 2.0.6+1d28dc-1. Or possibly 2.0.6+git1d28dc-1

Why not using git-dch (see my previous mail)? 
If the current version in changelog is 2.0.6, you get the 
following schema:

  2.0.6~1.gbp6fea42

  2.0.6 = current version
  ~1    = snapshot numbering
  gbp   = git-buildpackage
  6fea42= current commit id

git-dch --auto --snapshot generate this and update changelog with log
entries from git log.

Wolfgang
-- 
<wob (at) swobspace de> * http://www.swobspace.de



More information about the zeromq-dev mailing list