[zeromq-dev] [wob at swobspace.swobspace.de: Re: Debian packaging fails (solved)]

Adrian von Bidder avbidder at fortytwo.ch
Fri Apr 9 21:06:01 CEST 2010


Heyho!

On Friday 09 April 2010 18.29:06 Wolfgang Barth wrote:

> On Debian/Lenny  I get the following error:
> 
> dh_installman
> debian/tmp/usr/share/man/man7/zmq.7: No such file or directory at
> /usr/bin/dh_installman line 123.
> make: *** [binary-arch] Error 2

Hmm.

Since I don't have a lenny system:  Can you try to build the official Debian 
source package on lenny?  Does it still fail?

Although I work against sid and squeeze, I guess I'd take packages that make 
the pakage work on lenny if they're not too involved.  As I said: I can't 
test...

> The directories debian/tmp/usr/share/man/man? are empty. The debhelper
> version on Ubuntu 9.10 is 7.3.15, on Lenny 7.0.15.

squeeze currently has 7.4.15; I don't know what was in sid when I built 
zeromq for Debian, but it wasn't much older.  Don't know if it matters 
either.

cheers
-- vbi

-- 
Today is Prickle-Prickle, the 26th day of Discord in the YOLD 3176
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 389 bytes
Desc: This is a digitally signed message part.
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20100409/f299f2ce/attachment.sig>


More information about the zeromq-dev mailing list