[zeromq-dev] Java binding proposed changes

Martin Sustrik sustrik at 250bpm.com
Mon Apr 5 15:14:55 CEST 2010


gonzalo diethelm wrote:

> When I do this change, I will introduce the top-level "namespace" (as an
> all -encompassing class). Should that be ZMQ (nice but inconsistent),
> ZeroMQ (nice), Zeromq (yikes), other?

Definitely ZMQ. It's the way other bindings do it. Moreover it's 
consistent as it is an abbreviation for "Zero Message Queueing".

Martin



More information about the zeromq-dev mailing list