[zeromq-dev] building the alpha2 release

Robin Weisberg robin at scout-trading.com
Mon Sep 21 16:12:27 CEST 2009


Hi, configure is failing looking for libuuid on ubuntu. Looking at the
packages out there its not obvious to me what package I should be installing
or where to get it.

Thx!
Robin

checking host system type... (cached) x86_64-unknown-linux-gnu
checking for main in -luuid... no
configure: error: Could not link with libuuid, install develop version.


robin at wimp:~/dev/3p/zeromq-2.0-alpha2$ uname -a
Linux wimp 2.6.28-15-server #49-Ubuntu SMP Tue Aug 18 20:09:37 UTC 2009
x86_64 GNU/Linux

robin at wimp:~/dev/3p/zeromq-2.0-alpha2$ aptitude search libuuid
i A libuuid-perl                      - Perl extension for using UUID
interfaces as
i   libuuid1                          - universally unique id library
p   libuuid1-dbg                      - Debugging information for libuuid1
p   libuuidm-ocaml-dev                - Universally unique identifiers for
OCaml
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.zeromq.org/pipermail/zeromq-dev/attachments/20090921/3a3eb7ca/attachment.htm>


More information about the zeromq-dev mailing list