[zeromq-dev] patch for libpyzmq

Martin Sustrik sustrik at fastmq.com
Tue Jan 27 19:36:02 CET 2009


Erich,

> I release my previously supplied patch under the MIT license.
> 
> If that is not the proper way to do so, I'll need further instructions. 

That's completely OK, thanks.

Btw, I've realised that the patch breaks backward compatibility. If 
there's anyone out there that needs libpyzmq to be backward compatible, 
shout out now!

Martin



More information about the zeromq-dev mailing list