[zeromq-dev] zmq cmake patch

George Neill georgen at neillnet.com
Wed Nov 19 16:23:09 CET 2008


On Wed, Nov 19, 2008 at 4:04 AM, Pavol Malosek <malosek at fastmq.com> wrote:
> Hello George,
>
> It is some serious reason to require minimum 2.4.6 cmake version?

I believe QNX support was added to cmake in 2.4.6, that's why I set it
to that version.   However it should run just fine in 2.4.5 if you are
not on that platform.

> In latest stable Debian 4.0 is cmake 2.4.5 and would be much more convenient
> to build 0MQ with Debian standard distro packages.

Certainly.   I will probably just make the minimum 2.4 and add some
special logic for QNX.   Please realize, I haven't tested anything
below 2.4.6 though.

Thanks,
George.



More information about the zeromq-dev mailing list