[zeromq-dev] [otish] "Why ZeroMQ"
oliver at kfs.org
Tue Jul 27 15:54:24 CEST 2010
On 7/27/2010 8:23 AM, Martin Sustrik wrote:
> Nice, but a bit long IMO -- at least compared to REQ/REP/PUB/SUB.
> What about: PLIN, PLOUT (compare to stdin, stdout) ?
"7" and "8" are shorter too ;-P Hehehehe :)
These are disambiguating, documentary, declarative names. I'm not in
least proposing that we get rid of the current aliases.
I imagine the man page saying
(ZMQ_POUT for short)"
(The key part being the ZMQ_POUT for short, not the ridiculous
non-starter long name I just used :)
More information about the zeromq-dev